Автор Тема: Проблема с мышкой A4tech Bloody v4  (Прочитано 18296 раз)

0 Пользователей и 1 Гость просматривают эту тему.

19 Август 2013, 15:27:16
Прочитано 18296 раз

Blackmov

Купил недавно мышь Bloody v4, так она если сразу поставить, то работает, а если скачать спец прогу (bloody4) с их сайта и через неё начать качать драйвера (Core 1,2,3) то они полностью не скачиваются, останавливаются на рандомных процентах, никуда больше не идут, а мышь перестаёт работать, вот буквально сёдня переустановил винду и таже проблема, попробовал на старом компе, там всё отлично качает и работает
« Последнее редактирование: 19 Август 2013, 15:41:48 от -СерыйЮзверь- »

19 Август 2013, 17:07:54
Ответ #1

-ШУМ-

  • F4A Admin

  • Оффлайн
  • *****

  • 9236
  • Карма:
  • Лайков: 1
  • 97
  • Пол
    Мужской

    Мужской
  • Подпись под аватаром
    Лотелин
    • Просмотр профиля
  • Jabber: lotelin@gmail.com
может операционка не нравится или железо
Мой фотоальбом
Я.Онлайн: ltln@ya.ru
Hangouts: lotelin@gmail.com
Skype: lonoise

19 Август 2013, 17:16:45
Ответ #2

Blackmov

ОС Win 8 (поддерживается мышкой, а был на вине 7, тоже была такая фигня)
железо: кор 3 на 3.10 ггц
             нвидия джифорс джтикс 550 ти на 1 гб
              8 гб рама ддр 3
              1 тб жёсткого
               8 портов юзби (2 из них 3.0, истыкал все)
недавно только обновил драва на всё (биос видюха юзб и т.д.)

19 Август 2013, 20:50:05
Ответ #3

-ШУМ-

  • F4A Admin

  • Оффлайн
  • *****

  • 9236
  • Карма:
  • Лайков: 1
  • 97
  • Пол
    Мужской

    Мужской
  • Подпись под аватаром
    Лотелин
    • Просмотр профиля
  • Jabber: lotelin@gmail.com
а на каком старом работало?
Мой фотоальбом
Я.Онлайн: ltln@ya.ru
Hangouts: lotelin@gmail.com
Skype: lonoise

19 Август 2013, 22:46:47
Ответ #4

Blackmov

старый: пентиум4 2.4ггц
              полтора РАМА
              100гб жёсткого
               видюха хз на 256 мб
               4-6 портов юзби
они ещё различаются материнками ( у меня мси а на старом хз, мне кажется, что именно материнка виновата в этом)

19 Август 2013, 23:35:25
Ответ #5

-ШУМ-

  • F4A Admin

  • Оффлайн
  • *****

  • 9236
  • Карма:
  • Лайков: 1
  • 97
  • Пол
    Мужской

    Мужской
  • Подпись под аватаром
    Лотелин
    • Просмотр профиля
  • Jabber: lotelin@gmail.com
мне кажется, что именно материнка виновата в этом)
Вряд ли, скорее система. Какая там на старом ось стоит?
Мой фотоальбом
Я.Онлайн: ltln@ya.ru
Hangouts: lotelin@gmail.com
Skype: lonoise

20 Август 2013, 19:07:11
Ответ #6

Blackmov

XP, но как бэ на каробке написано что она действует с XP до 8 и я её тестил на 7 и 8 на одном компе, проблема осталась

20 Август 2013, 23:46:38
Ответ #7

-ШУМ-

  • F4A Admin

  • Оффлайн
  • *****

  • 9236
  • Карма:
  • Лайков: 1
  • 97
  • Пол
    Мужской

    Мужской
  • Подпись под аватаром
    Лотелин
    • Просмотр профиля
  • Jabber: lotelin@gmail.com
Всё-таки мне сдаётся, что скорее всего ось виновата...
Попробуй отключить все фаерволы и антивирусы, а потом ещё разок попробуй закачать дрова.
Мой фотоальбом
Я.Онлайн: ltln@ya.ru
Hangouts: lotelin@gmail.com
Skype: lonoise

20 Август 2013, 23:51:12
Ответ #8

-ШУМ-

  • F4A Admin

  • Оффлайн
  • *****

  • 9236
  • Карма:
  • Лайков: 1
  • 97
  • Пол
    Мужской

    Мужской
  • Подпись под аватаром
    Лотелин
    • Просмотр профиля
  • Jabber: lotelin@gmail.com
А, ещё отключи эти всякие "защитники windows", "брандмауэры" и "контроль учётных записей".
Мой фотоальбом
Я.Онлайн: ltln@ya.ru
Hangouts: lotelin@gmail.com
Skype: lonoise

21 Август 2013, 00:51:41
Ответ #9

Blackmov

брандмауэр у меня зависит (управляется) от есет нод 32 (единственное что у меня от вирусов), я его полностью отключал (в самом антивирусе его функции), не помогло